the Dune Buggy Archives
DBA Forum - Not logged in
Previous Next Up Topic Public / General Discussion / Engine Won't Fire Up (2328 hits)
By Keith M 5083 Date 2017-08-02 03:51
Hello, my fellow dune-buggers!  I have a 1964 dune buggy with a 1970  Type 1, dual relief, single port, VW engine (B6-70-1600).  I am new to the buggy scene, and what I have come to learn in my brief ownership time, is that these simple, yet durable engines, burn/leak oil, and can be finicky.  While driving at 50-55 mph, the engine started to lose oil pressure, stumbled in 4th gear, so I shifted to 3rd for more power, until it eventually stalled and I pulled over.  Good engine compression; apparently no overheating occurred.   It will crank but won't start (occasional pop).  I smell gas, and have replaced the ignition coil, and it has good plugs and newer plug wires.  Still, no starting.  I am pretty limited mechanically-speaking, but am very willing and eager to learn!  Any arm-chair diagnosis from you VW experts on what the malady could be; what I should be checking, in order from simple to complex?    Thanks much!

By Jeffrey P 655 Date 2017-08-02 16:34
Well..lets see. First off you have a dual port motor. Second get rid of that plastic fuel filter before you burn it to the ground.

You say it started to lose oil pressure? How do you know it did not overheat? Does it have oil?

I assume you checked the compression? What do you mean by "good" plugs? Have you pulled and inspected them? How old are they? Have you checked the points? Condensor? What about the timing?

These cars really just need to have the basics checked.
By Keith M 5083 Date 2017-08-06 18:39
Update: New points, new ignition coil, new distributor cap, new condenser, checked compression (air came out), checked fuel pump, cleaned carb jets, checked needle and seats. Plug #1 fouled (black); getting fuel; found a green wire from behind fan (not sure where it goes); verified plug wires; checked ignition switch wires and fuses; and lastly, has fuel in tank. It wants to start (especially when pumping gas pedal), but will not catch and fire up? Any more thoughts before taking it to a VW mechanic? Thanks again, fellow wrenchers!!
By Jeffrey P 655 Date 2017-08-07 16:29
"checked compression (air came out)" This I not how you check compression. It is a worthless test.

All other plugs OK? Did you replace them?

Points set correctly?

What is your timing set at?

when you operate throttle can you see a strong stream of fuel going into the carb?

Is your choke hooked up? Is it set correctly?
By Lloyd B 2301 Date 2017-08-07 21:19
Just as someone who no longer does any work on motors, I am thinking that it might be better in the long run to take to a qualified VW mech.  But that is my opinion only.  It is your vehicle and I do understand the desire to "do it yourself". 

Just my uneducated thoughts.
By Ron S 3875 Date 2017-08-08 14:23 Edited 2017-08-09 14:10
For those who seek to do it yourself, the shotgun replacement method is not the way.  Step by step methodology is the way.  Spark at the plugs, gas in the carb throat, air suction at carb intake, pressure at exhaust will direct you to a area.       

BUT any serious Old VW person should always keep a copy of John Muirs  "How to keep your Volkswagen Alive".  I have three copies of various ages setting around the first I got in the 70's.  I have given away a half dozen to novice VWers over the years. 

As for a WAG with the crazy pumping gas pedal is only way to get a sputter I would look toward fuel flow which would be in back of my head.
By Brad H 1498 Date 2017-08-17 03:43
have you checked the valve clearance? IF the rockers are tight you won't start it as there won't be enough compression.

Get a book and start reading on tune ups. I highly recommend the John Muir Idiot Book.

brad
Previous Next Up Topic Public / General Discussion / Engine Won't Fire Up (2328 hits)

Powered by mwForum 2.10.2 © 1999-2007 Markus Wichitill