the Dune Buggy Archives
DBA Forum - Not logged in
Previous Next Up Topic Engines / Subbug - Subaru Power / EJ-20T STI into a 68 Bug (152132 hits)
1 2 3 Previous Next  
By Alden A 305 Date 2008-09-29 22:01 Edited 2010-02-08 02:19
I have had the EJ20T since 2005 as it has been sitting under the worki bench. I have been contemplating this now for a long time, and with the body of the car already being so nice, I was worried about cutting the apron off and opening up the firewall.

Well, I got the grinder out last weekend and started the project. This morning I finally after 3 years have the motor sitting in the car.

I am now going to have to figure out the all the misc. hoses on the motor and the wiring. I am thinking about just calling up OutFront (OutBack) Motorsports and going with thier wiring kits and ECU's.

My plan is to do everything I can to get the radiator to work in the back of the car, just infront of the engine above the trans. I have some Ideas and I think it will work.

Now I have to find a radiator that will fit in the area I have alloted, I am thinking about the Jeep Cherokee rad as it is short and wide.

The trans is currently stock, I have full intensions of replacing it shortly after I get the car up and running. I think I will remove the motor after its running to give it a good cleaning and at the same time, replace the tranny with beefed up Type 1.

I have some pics below of how the DOHC fits with a swingaxle in regards to the body, apron, and fenders.

More to come later, I am not in a big hurry, I as just enjoy tinkering in the garage.

I am in Mattoon Illinois if anyone is close and wants to come by to lend a hand!! :-)

Wish me luck!

Mattoon Illinois
www.phillipsprocycle.com
By Mel Adjusted Date 2008-09-30 06:01
Looks like your going to have one sweet bug there when your done
At my age.. Everything I buy comes with a lifetime guarantee..
http://mel-adjusted.zoints.com/
By Jay H (X-20) (ManxVair CC) Date 2008-10-01 19:08
Another good resource is Dune Engines LLC located in Winfield, IL. Paul is the guy to talk to. ;-)

By the way... Nice looking project. I have a 2.0L in my buggy. I can tell you you're going to love the results! :-)

Jay
By Mel Adjusted Date 2008-10-01 19:38
Being it's a EJ20T I promise it will put a smile on your face.
At my age.. Everything I buy comes with a lifetime guarantee..
http://mel-adjusted.zoints.com/
By Alden A 305 Date 2008-10-02 01:02
Thanks Guys!  I hope it will put a smile on my face; i am yet to ride in a Subaru!   I'm sure I will be having lots of questions the further I get into everything..

I am most worried about the wiring.  I am still not completely sold on which way I'm going to go.

Jay - I followed your post of your motor install with the help of Paul.  It was too bad you had the issues before heading down to Mid America (Mid America is only 20 miles south of me)  It was nice to see you got it up and going after the fact.  The buggy looks pretty radical with the rims and tires.  Have you got it running correctly yet?  What do you think of the power?

Mel - I always enjoy your posts.  They are all worth reading.  Please keep it up!

Thanks Guys,
Alden
Mattoon Illinois
www.phillipsprocycle.com
By Terry F Date 2008-10-02 03:23
I used the EMS Stinger from OutFront, very easy install. I wanted to try a MegaSquirt solution but the Megasquirt "doesn't play well" with the stock Subaru crank and cam sensors.
With the Stinger, there are just five wires to have a running motor, ignition (ECU), ground, fuel pump, and radiator fans. The harness includes instrumentation wiring too. Read the Stinger Harness Instructions here: http://www.outfrontmotorsports.com/engine_management.htm They are on the right column of the page.
Terry
By Jay H (X-20) (ManxVair CC) Date 2008-10-03 16:51
Alden,
One of the reasons I disappeared for a while on the boards this summer is due to the absolute blistering fun I have with the buggy. The performance is spot on. I pulled a second gear wheelie, although not for a long distance, it was enough to make my passenger grab the top of the windshield post!

In any event, the motor is running like a champ. I don't like the location of the radiator as you know, but its more of a visual thing than a function issue.

Aside from the real word fun of driving a buggy with people smiling, waiving, looking, etc.... the Subaru motor allows me to have some real fun.

I had a diesel truck toying with me at an intersection. We both took off and he actually just got his nose ahead of me on my shift to second. This truck was flying! (I'm sure you can google diesel truck drag race and come up with some surprising videos). At first, I thought it would be fun to "run it" with this guy. When I was wound out and popping in first, shifting to second, I was having second thoughts. when I was about 1/2 way through the second gear pull, I had to let off due to a tight turn. In any event, I looked the buggy over real good the following day. I had noticed power falling off, and thought it might be the spring in the wastegate getting weak. I found out what the issue was: two of the three bolts that hold the turbo to the exhaust header had lost the nuts completely. The third bolt wasn't what I would call tight! Needless to say, with the exhaust back to normal, I can't wait to find this truck again! :-)

You may want to speak with both Paul and Tom/Kathleen. Kathleen has the white Manxter with the blue flip-up hard top. She has a warm up issue where they have to hold the throttle open to compensate for the stinger system, as the stinger system doesn't have any provisions for a warmup idle enrichment like the stock or aftermarket ECUs do. Just a thought. Paul has more info on it than I. He understands the computer systems to a much higher degree than I do. ;-)

In short... I LOVE IT!

Jay
By Sandsurfer Date 2008-10-05 15:22
Did you have to cut out the rear seat area for the engine to fit? I was planning on installing the engine I just replaced in my Subi Outback into my Baja once I repair the engine. I don't want to cut the seat area out.
Jerry....
By Alden A 305 Date 2008-10-07 03:11 Edited 2008-10-07 03:15
Thanks for the info Terry.  I have been to Outfront's website numerous times, yet hadn't specifically read the info on the stinger.

As to what Jay was saying about Tom and Kathleen's Manx.  What is the best way to get away from the warm up idle enrichment issues with an aftermarket ECU?

Jay - thanks for the info and the story!  A second gear wheelie!!!  Holy cow!!  To bad you didn't have that on video and load it on youtube..  That would be awsome!! (As if experiencing a wheelie wasn't enough)

SandSurfer - I dont think you would "have to" open up the parcel tray if you were going to put the radiator up front.  I choose to in order to have a rear radiator and make room for an air to air intercooler.

All - I haven't got any recent pics, but I purchased an all aluminum replacement radiator for a Jeep Cherokee.  I stands only about 12"-14" tall and is the entire width between the wheel wells of the parcel tray area minus about 1" on each side.  I am very pleased with how it is starting to turn out.  My plans are to turn the intake around 180 degrees and mount the intercooler horzontally above the intake.  A piece of aluminum "U" tubing will be used to connect the two.

With everyones experience of rear mounted radiators (I know Paul has one laying above the trans) does anyone think I will need an additional smaller radiator elsewhere?  I am planning on making duct work to channel the air from below the car up through the radiator, ultimately across the engine, and exiting down between the engine and rear apron.  Any feedback on personal experiences would be great.

Thanks for the support!
Mattoon Illinois
www.phillipsprocycle.com
By Jay H (X-20) (ManxVair CC) Date 2008-10-07 20:27
Paul wants me to shoot some video for his dune engines site. I keep telling him I'll do that, but haven't yet. :-(

I've got a great spot in mind too. It's a 4 way crossing where I'd start up hill and cross the road. I can lift the front up hill, the front settles as I cross the road, then it's in the air again as I go down the other side. (That's with a passenger though... I'll have to do some test runs with just me in the car so I know how it handles! LOL)

:-)

Jay
By Paul Moran (DBA Architect) Date 2008-10-08 03:40
I sure do want Jay to shot some video!  And stay out of trouble at the same time.  I have to admit I'm guilty of not getting video also.  Brad's 2 seater rail with a Dune Engines EJ22 and Sand Tires Unlimited 13's pulls the front wheels up for a nice wheelie.

But I don't have it on video yet.  I even thought about it last time we were in the dunes and my intent was to just get some cell phone video but it didn't happen.  Its hard to stop when your having that much fun and think "I should get this on video". 

Two weekends ago was Deb's first ride when I've been able get the fronts off the ground and the first time was a bit short with a hard landing (for sand). The second wheel stand was to the point of "ok - you can put the front down" and it was a bit softer but it is a strange feeling knowing you should let off the gas but not knowing how much to let off.

The dunes will be closed before I can get back up there again, but I may be able to take some video in the front yard before the sand freezes.  Hmm - I wonder how well paddles hook up in the snow! 

Paul...
Chicago, IL
EMPI Imp 1002 ('69)/Subaru EJ20 Turbo/LinkPlus ECU
By Jay H (X-20) (ManxVair CC) Date 2008-10-08 11:30
Paul, if the sand freezes you should be able to run street tires :-) Besides... if the dunes are closed, there should be no one there to enforce any rules, right? :-)

I can't wait to hear how well this engine does in a steel bodied bug. I don't imagine the front will come up, but I think it's going to be a kick in the pants compared to what the stock VW motor will do.

Jay
By Alden A 305 Date 2008-10-08 13:14
Lets get some video's before the year is over!!!!

Yeah, I cant wait to see the performance with this car/motor combo. I pulled out a mild 1835 with dual webers.  I sure hope its a significant step up from there.  If its not what I want, I can always bolt some goodies on!

Jay, what are you runing for the ECU?

Thanks,

Alden
Mattoon Illinois
www.phillipsprocycle.com
By Jay H (X-20) (ManxVair CC) Date 2008-10-08 21:19
I'm running the MegaSquirt. Paul and I were hoping to have it trigger off the stock frigger wheel, but with the issues we had with the bent valves we went to the old backup plan which was to use the machined pulley to trigger the ECU.

I'm happy with it as it has a warm up enrichment feature (as well as every other imaginable feature) The only thing I'm not happy with is the lack of a tach output.... but that's another story that hopefully will get sorted out this winter.

I'll see what I can do for video! :-)

Jay
By Tom & Kathleen I 639 Date 2008-10-10 01:57
We just got back from a 2 week visit to the west coast.  We went to Mendeola to check out their Manxters, "Manx World Headquarters" to check out the developing new Manx Kickout and the Manx Club Lone Pine Event. 

While we were out there, we stopped in at Outfront with the ECU and had it reprogrammed.  The cold start is much better now.  It still doesn't start like a new car, but starts on it's own with no throttle play with slightly longer cranking, and ides fairly smooth right away.  I thought we had a oil pressure problem, but they lent us a mechanical gauge set-up that says there is no problem.  I have to go back and look at the electric gauge/sender/wiring and see where our problem is.  The new clutch is working fine, just a few other bugs to work out and we could be long distance cruising again.  Tom
Tom & Kathleen Manxter #16, Kick-Out SS #16 & FiberFab Buggy
Manx Club #1030, CVA, RBC, SCCA
By Jay H (X-20) (ManxVair CC) Date 2008-10-10 11:19
That's great guys! I'm glad to hear the cold start issue is better. That's a relief. I've had Mendeola on my mind for the last few weeks now. My 2nd stock tranny is starting to sound like the gears are getting a little TOO warn-in if you know what I mean.

How was the Manx Lone Pine Event?

Jay
By Tom & Kathleen I 639 Date 2008-10-11 01:04
Lone Pine was great.  We went off roading in Bruce Meyers' Subi powered dual sport Manxter.  That car has ton's of torque for climbing and high HP for going down the road.  We will be posting pics on the Australian Manx club site soon.

We are runnning a beefed up type 1 with no problems.  But, I don't think we are driving as hard as you seem to be.  You could build one complete with 930 axles & CV's for 1/2 the price of the cheapest Mendeola.  The Mendeola would be stronger and the quality looks great, but at a high price to pay.  Tom
Tom & Kathleen Manxter #16, Kick-Out SS #16 & FiberFab Buggy
Manx Club #1030, CVA, RBC, SCCA
By Alden A 305 Date 2008-10-11 01:23
Well, I have now taken a few more pics to include the radiator, intercooler located but needs a more sufficient mount and the reversed intake and coolant casting beneath the intake.  I do have a few questions:  On the intake in the pictures below, to the left of the throttle body, there is a valve of some sort which I removed (covered with duct tape). With an aftermarket ECU, will I need it?

Mattoon Illinois
www.phillipsprocycle.com
By Jay H (X-20) (ManxVair CC) Date 2008-10-11 01:24
Tom, you're right about the price. It took me a few weeks to let it sink in the first time I hit their web site. I've got the battery box and the spare tire well, so I'm not sure wat you are describing will work. CV's are for IRS right? I'm not 100% on mix and match VW/Porsche parts, so maybe you're describing a way to beef up a swing. I'll have to do some reading/research now. :-)

Jay
By Jay H (X-20) (ManxVair CC) Date 2008-10-11 03:15
Hey Alden, If the valve you removed is the one pictured sitting next to your air ratchet, then that's the Idle Air Control valve (Or whatever Subaru calls it.

That's the valve that lets enough air by to idle the engine when the intake butterfly is completely closed. The ECU will control the IAC, but I supose that depends on which aftermarket ECU you are looking at getting. I'm not sure if they all have an idle circuit. (I'm thinking some manufacturers MAY just want you to crank up the idle stop screw.

If the duct tape is covering the hole from a different valve than the one pictured next the the air ratchet, then I'm full of hot air ! :-)

Jay
By @Jeff GS Date 2008-10-11 13:01
Jay's got it - the IAC valve.  The original one shown is a Monster and plumbing nightmare, and I don't think many aftermarket ECU's will control it.  However, pay careful attention to the details - note it is water "heated" - so not to ice up on those cold wet Winter mornings.  It may also be used as a means to kick up the idel a little when the AC is on?  I love Outfront, but one has to keep in mind they are first and foremost a Sand buggy supplier (in other words, not worried about heaters, AC, nice factory engine warm-up, etc.).
My Megasquirt parts bin contains a GM IAC valve and custom housing for it, which I plan to plumb into the big intake manifold port.  The trick will be (besides getting it working properly, based on what I've read on the MS forums) keeping it warm and minimizing the air line plumbing.  Yet to see how that all will work out.

Jeff
By Sandsurfer Date 2008-10-11 22:52
You really don't want to start messing with the Throttle stop screw, it will throw off the TPS values. It can be as simple as drilling a small hole in the butterfly to allow enough air for the correct idle speed. The bigger the hole the faster the idle speed.
Jerry....
By Mel Adjusted Date 2008-10-12 02:01
You really don't want to start messing with the Throttle stop screw, it will throw off the TPS values. It can be as simple as drilling a small hole in the butterfly to allow enough air for the correct idle speed. The bigger the hole the faster the idle speed.

This is the trick we do on our racers....it works great
At my age.. Everything I buy comes with a lifetime guarantee..
http://mel-adjusted.zoints.com/
By Jay H (X-20) (ManxVair CC) Date 2008-10-12 04:52
Hmm. While you're right about the TPS values being changed, some aftermarket ECUs like the Mega Squirt (Sorry, that;s the one I'm familiar with) can be re-calibrated, so cracking the throttle open slightly and re-calibrating the ECU to recognize that position as zero will function the same as drilling a hole in the throttle plate... only less of a mess and quicker. ;-)

Jay
By Alden A 305 Date 2008-10-12 05:32
Wow Guys,

Im learning all kinds of good stuff. Thanks for all the replies!! This car will be driven only on nice days so therefore I am not worried about about it icing up on the winter mornings nor am I going to run A/C.  I think I will make a plate to block it off and plan on not running it.  I have been looking at numerous pics, and most Sand cars do not have the IAC installed.  I see what you are saying Jay in regards to recalabrating the TPS and what Mel and Jerry are saying about drilling a hole in the butterfly. I dont think I will worry too much about this until after I get it up and running. 

Thanks for all the help guys!

Alden
Mattoon Illinois
www.phillipsprocycle.com
By surfbeetle Date 2008-10-12 08:04 Edited 2008-10-13 03:21
Alden, where did you get the radiator? How much?  I am doing exact same thing as you are but with a blue 67 bug.  I have the luggage bay cut out, the engine in and the fenders, apron, and decklid mocked up.  My car has a built swing axle trans so I should be good in that area for a while.  One issue I am having is when I installed the engine, my top starter nut won't go onto the kennedy adapter stud that comes from the plate. I think I will have to grind down the top of the starter so it will fit.  Keep up the good work and I am looking forward to your progress.
By Alden A 305 Date 2008-10-12 12:35
http://cgi.ebay.com/ebaymotors/1987-1988-1989-1990-JEEP-CHEROKEE-ALL-ALUMINUM-RADIATOR_W0QQcmdZViewItemQQ_trksidZp1742Q2em153Q2el1262QQcategoryZ33602QQihZ016QQitemZ260281443774

Here is the link of the ebay store... I believe I paid $140 plus $20 in shipping.  Its a perfect fit for what I am doing.  I just hope it has enough heat rejection.

Good luck on you project!  I havent even attempted to put the starter in yet, maybe that will be next to see if I will be having the same issue as you.  Have you got any pics of the project?  Post them up!
Mattoon Illinois
www.phillipsprocycle.com
By surfbeetle Date 2008-10-12 20:51 Edited 2008-10-13 03:23
Thanks for the info.  I had a friend who has built many VWs come over and look at the issue of the upper cam covers not fitting properly.  On the IRS cars, they simply move the trans forward a couple of inches by reversing the rear trans mount and fabricating a new front location.  Obviously, this won't work so well with the swing axle.  What we did is to add some spacers at the rear most body mount by the top of the shock.  It raised up the body just enough that when the rear of the body hits the area by the cam covers, it clears the body line.  My decklid shuts completely and you can tell that there isn't a vw engine in there.  Evidently, these spacers are used on convertibles to set the body gap on the doors.  I loosened up the pan at the rear by the battery and then put my spacers in at the rear mount.  Then I tightened up the other pan bolts that I loosened.
By the photos, you can tell it's definitely a project.  This car is my first car, I've had others, but I won't let go if this one.  My parents gave it to back in 1986.  I have had it ever since.  The last engine I had in it was a Deano Dyno Soars 1835 w/ 48 IDA's and 12:1 compression.  I did 14 seconds in the 1/4 mile at Carlsbad Raceway, back in the day.   Ultimately, I plan to get the car together and running then take it all back apart and redo the body work.  I say redo because I have done it once before back in high school. 

By surfbeetle Date 2008-10-12 21:23
Okay, I just got all of those photos uploaded.  That was a job in itself.  I had to do it twice, the first time they were way too wide to view on a normal sized screen.  I didn't realize that this forum doesn't resize them for viewing even though the size in mb was low enough.  Oh well, live and learn, it gave me a chance to use photoshop.
By Jay H (X-20) (ManxVair CC) Date 2008-10-13 02:29
"One issue I am having is when I installed the engine, my top starter nut won't go onto the kennedy adapter stud that comes from the plate. I think I will have to grind down the top of the start so it will fit."

I ended up using a high torque starter. This will solve the issue of the nut having room against the starter motor housing. I *think* there is another stock VW starter motor that will work, but I can't remember which one Paul told me he thought would work. I'm thinking it was a bus starter but don't quote me on that. Hopefully someone else can weigh in about that.

Jay
By Alden A 305 Date 2008-10-13 03:25
Craig,

Wow!  Thanks for the pics and the explaination of how you got the fenders and apron to fit.  That is one way that I haven't thought of, yet I really like it. How much did you space the body up at the mount? It looks like about 3/8" of an inch.  When you tighten the pan bolts back down, do you think you put the body in much a strain? That has been my biggest fear, cutting the body and/or having the cam pulleys sticking out.  Below is a good link of another swing axle bug with a rear mounted radiator and more or less hiding the cam covers.  I noticed in one of his youtube videos, he cut the cam cover plastics near the apron/fender area. It is one amazing car! 

http://forums.aussieveedubbers.com/viewtopic.php?tid=66118

http://www.youtube.com/watch?v=WSR-roNVhX0

This weekend, I went to a salvage yard and picked up the rubber gromets to mount the radiator from a wrecked Jeep Cherokee.  I appears that it will be very easy to mounting it there in the rear.

Jay,  I have a Bus starter, I will find out before this project is over whether or not it will turn over the Subi engine.

Thanks,
Alden
Mattoon Illinois
www.phillipsprocycle.com
By surfbeetle Date 2008-10-13 03:33
I suppose I could do that.  I would then save the starter for my next project...  After I get the bug running, I want to make a buggy.  I already have an IRS pan and I figure with all of the parts  I have, it shouldn't cost too much. (famous last words LOL!)
By surfbeetle Date 2008-10-13 06:07
Alden,
Looks like we posted at the same time. My post above was a reply to the one above yours.  To answer your question, it was about 1/2 inch.  The pan at the back bends up to meet the body.  My friend seems to think that it should be okay because they do it on convertibles.  I saw your post over on the aussie veedubbers.  I also saw the black and white 65.  It looks very fast.  He is running a large main radiator and what appears to be an oil cooler under one fender and a smaller radiator under the other fender.  I believe that the smaller radiator is plumbed off of the heater outlets.  I plan to run a heater core and then the smaller radiator as well as the large one like you have.
By @Jeff GS Date 2008-10-13 12:22
That's a neat solution for fitting the timing belt covers, though I wonder how you'll "fill in" the gap between body and pan that's created?
Another option would be to use Car Craft fiberglass fenders - easier to modify if you had to add small "bumps" to clear the engine (or even mount them on the body a little higher?).  The Euro-look Bug guys with Subaru power seem to be partial to using the later EFI Bug lower cover (the piece that goes in between the fenders, under the decklid).  I guess it provides a bit more room for exhaust.  Not sure how of if this would work with the earlier Bugs?

Jeff
By surfbeetle Date 2008-10-13 14:42
There is no gap on the pan as the bolts are back in and the bottom of the pan bends up to meet the body.  As for the rear apron, mine is a 1967 which is one year only. I didn't want the small bumps, I have seen that on decklids with people running carbs that interfered with it.  I do plan to look at the fiberglass fenders on the rear as I will be running repro BRM rims and will probably use 205-60-15 sized tires on CB Perf disc brakes.  I think that I will need the wider fenders due to the increased offset.
By Alden A 305 Date 2008-10-13 18:51 Edited 2008-10-13 18:56
Craig,

After shimming the back of the body up, does it make a significant difference as to the stance of the car.  I guess the tire to fender distance went up 1/2" as well.  I have been thinking about doing this now, but maybe by cutting the plastic covers and shimming the body, kinda of a combo if you will.

I have Car Craft fiberglass fenders, yet I didnt want the "cuffs" if you will to clear the cam covers as mentioned above.  Thanks again for the info.  This is great!

Here's a pic of the car back in the day, yes its blurry, but its still cool.  I hope it runs as good as the 1835cc did!!

Alden

Mattoon Illinois
www.phillipsprocycle.com
By surfbeetle Date 2008-10-13 20:59
Yes, it makes a difference in the stance.  I plan to adjust that with sway away adjustable spring plates on the rear and dropped spindles in the front with an adjustable narrowed beam up front.  If anything, I may be able to get away with a slightly taller rear tire.  I'll have to dig up some old photos, they're on a different computer.

By surfbeetle Date 2008-10-14 06:18
So I found the pictures from years ago at Carlsbad Raceway.  Back then I had an Deano DynoSoars 1835, 12 to 1 compression, 48 IDAs.  It was fast and fun.
By Alden A 305 Date 2009-05-14 05:10
Hi All!!

I have found some time recently to get back out in the garage and work on the project.. I have made some pretty good headway recently and am now to a point where I want to ask a few questions:

How is everyone adapting their stock VW tank to accept a larger feed line?  I am a bit concerned welding on the tank after it has had gas in it, and there isn't a radiator repair shop in town that can boil the tank so that I could weld on it safely...

Secondly, has anyone figured out a simple clean alternative to the accelerater cable?  I am looking for a single cable, not haveing to be added too.  Can I order a cable for a bus and use a barrel nut on the engine end?  I guess I am unsure on how the bus cables connect to the throtle pedel. 

We will see how it goes, but I am hoping to have it running with in the next couple weeks... pictures of the progressto follow. 

Thanks,

Alden
Mattoon Illinois
www.phillipsprocycle.com
By surfbeetle Date 2009-05-14 14:12
I planned on going down to my local off road shop and getting one of those cut to length cables that are normally used on a sand rail.  As for the fuel tank, a few years back, I think it was Hot VWs that ran a story about tank restoration.  They would acid dip the tank and then repair and repaint it.  I wish I had more contact info on that.  I would think that after acid dipping the tank, you would be able to weld on it.
By @Jeff GS Date 2009-05-14 15:56
Maybe this is the tank place you're thinking about?
http://www.gastankrenu.com/

They look to have locations all over, and you could always ship them your tank for re-work.  I'd add in a return line at the bottom while they're at it.

CB performance and Matt Davis (used to be on the Samba?) have the high-flow fuel tank fittings:
http://www.cbperformance.com/catalog.asp?ProductID=1709

FWIW I intend to keep the original Suby throttle crank on my TB.  It requires a small barrel fitting to engage the crank, similar to a motorcycle cable.  I couldn't find a ready made cable for this, so went with a custom cable from Pegasus.  I had to make my own barrel end which will be silver soldered to the cable when I determine the exact overall length.  They sell the cable bits separately, so you could piece one together yourself?
http://www.pegasusautoracing.com/advcat.asp?CategoryID=CABLES

Cheers,
Jeff
By Alden A 305 Date 2009-06-18 15:53
Well,  what can I say. After meeting up with Paul and Jay H at the Mid America Show in Effingham Illinois, getting a ride in his EJ20-T Buggy, it helped motivate me... :-)

After many late nights in the garage, I attemped to start the car yesterday.  I have almost everything done except shortening the pan, runing the throttle cable and enclosing the radiator. 

Well, I didn't get it started.....  Cranks, but nothing else.  I have the Stinger from Outback, fuel pressure is good,  etc...  I thought it was weird, after cranking it off and on yesterday, I never smelled gas.. I am wondering if the injectors are stuck or something.  I ran out of time yesterday evening before our dinner plans, and due to my schedule I wont be able to get out and work on it again until next week.  I will probably give Outback a call to help diagnose and make sure it isn't the Stinger. 

Mattoon Illinois
www.phillipsprocycle.com
By Jay H (X-20) (ManxVair CC) Date 2009-06-18 22:11
Alden,
Glad my rolling smoke show got you motivated to spend a little time in the garage (what I commonly term "Man Town") It's funny, but I had someone speak with me at the show just before I met you. He was planning a subi powered bug, and I mentioned to him that you would need to make wedges for the rear of the pan to lift the body enough for clearance.

I wouldn't have known if it weren't for your build documented here. I have no experience with the Stinger ECU, but I do know that there is no "cold start" enrichment to speak of, so typically, you need to manually open the throttle a little until it's warm. Tom and Kathleen could verify this better than I, but as I recall, Kathleen had that issue. I believe she was told to "bring it by the shop" (In CA) and they would tune it or something to that nature.

I'm not sure if they sent the ECU back to them for tuning or not. I'm hoping to see them at the Litchfield Bug-In on Sunday if they are there. I'll mention your post here in case they haven't seen it.

On MY aftermarket ECU, the injectors will not even be powered until the ECU sees RPM. For some reason the VR sensor was a point of heartache when Paul was trying to start mine. The VR sensor was too far away from the trigger wheel for the ECU to see RPM. No "RPM" (even though the starter was cranking the engine over) No power to the injectors, so no fuel. Not sure if the Stinger functions the same way or not.

Good luck and keep us posted.

Jay
By Tom & Kathleen I 639 Date 2009-06-18 22:34
We had a real hard time to get the engine to start the 1st time.  One thing that can help is to find a port near the center of the intake that you can shoot a short burst of carb cleaner, then seal back up and start.

We did get the ECU reprogrammed and that has helped, but it still needs more work.  Now, if you catch it right, it will start, let it idle for 5 min, and then drive off with no drama.  Tom
Tom & Kathleen Manxter #16, Kick-Out SS #16 & FiberFab Buggy
Manx Club #1030, CVA, RBC, SCCA
By Terry F Date 2009-06-19 01:48 Edited 2009-06-19 01:51
Alden
One thing that OutFront stresses is that the Stinger MUST be grounded directly to the battery!
When we built our 2.2. the motor started immediately first try even though it had the wrong fuel map loaded.
After swapping transaxles a couple weeks ago, my son "missed" the ECU ground wire when reconnecting the battery cables and the motor cranked fine but did not fire. I checked the battery connections and saw that the ground wire was hanging loose, (easy enough to do, the battery is hidden by the body side panel). I had Brad re-do the grounds correctly and the motor started immediately. Do not rely on the chassis or drivetrain ground for the ECU, make sure the black ground wire off the Stinger goes directly to the negative terminal on the battery.............
By surfbeetle Date 2009-06-19 15:06
Wow, that looks great.  Did you end up using the spacers on the body like I did?  What kind of intercooler is that?  I picked up a Link 1 ECU and wiring harness from a sandrail on Ebay for $400 a couple of weeks ago.  I need to wire that up soon.  What radiator is that? Seems to fit very well.  I decided that I would use angle iron around the edges of the cut and then make a removable cover from the inside behind the back seat.  I plan to mount the radiator in some channel stock that I want to run from side to side in the back.  I also plan to install a mojave heater core and attach it to the stock heater channels. http://www.summitracing.com/parts/SUM-991102/?image=large is the one I want to get because I think I can run a vent tube down to the stock channels.  Post more pix, it's always great to see what everyone is doing.
By Jay H (X-20) (ManxVair CC) Date 2009-06-19 23:03
Oh geez, Maybe that was your build SurfBeetle! If it was, you get the credit for throwing tech info out there that stuck in my head..... Sorry the author didn't stick there too.

Jay
By surfbeetle Date 2009-06-20 03:41
Jay no worries... as I mentioned in an earlier post, it was a friend of mine that told me to try it and luckily it worked.  It's great that we all can share the info here. I will finish mine someday, family and life gets busy.  I have three young girls and plan to include them more into my project.
By surfbeetle Date 2009-06-20 06:14
It's funny how we forget things, I went back and read the earlier posts on this and Alden had posted the link for the Jeep radiator and yet I still asked again today about the rad.  My only excuse is that it was about 8 months later.  Oh well, at least I remember now. LOL!
By Alden A 305 Date 2009-08-02 15:25
It Runs:)!!!............but only on two of the four cyclinders........ :-( 

After many weeks of tinkering, replacing the fuel pump with an inline Walbro 255, ordering 2 starters (the first new one was faulty) and getting it to start was such a relief...  but then I noticed it was only running on two cyclinders.  While it was running, I starting pulling the plugs to the injectors to figure which cyclinder was/was'nt firing...   Standing at the back of the car, the two cyclinders on the left are dead.

What is the easiest way to figure if it is spark or fuel?  I pulled the plugs, all four look the same...

What spark plugs is everyone running?  I went to AutoZone with the NGK's that were in it, but the only replacements they had were Champions or Autolites... I have always tried to run NGK's...

Any help would be great.. Thanks guys!!
Mattoon Illinois
www.phillipsprocycle.com
Previous Next Up Topic Engines / Subbug - Subaru Power / EJ-20T STI into a 68 Bug (152132 hits)
1 2 3 Previous Next  

Powered by mwForum 2.10.2 © 1999-2007 Markus Wichitill